<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Stellantis Earns Four Automotive Loyalty Award Wins from IHS Markit</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=819395319"/><meta name="google-play-app" content="app-id=com.graytv.android.kgnsnews"/><meta name="burst" content="kgns"/><meta property="og:url" content="https://www.kgns.tv/prnewswire/2022/02/28/stellantis-earns-four-automotive-loyalty-award-wins-ihs-markit/"/><link rel="canonical" href="https://www.kgns.tv/prnewswire/2022/02/28/stellantis-earns-four-automotive-loyalty-award-wins-ihs-markit/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="163278577411023"/><meta property="fb:pages" content="74419942494"/><meta property="article:publisher" content="https://www.facebook.com/KGNSTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kgns.tv/pf/resources/images/logo-icons/kgns.svg?d=230"/><meta name="twitter:image" content="https://www.kgns.tv/pf/resources/images/logo-icons/kgns.svg?d=230"/><meta property="og:site_name" content="https://www.kgns.tv"/><meta property="og:title" content="Stellantis Earns Four Automotive Loyalty Award Wins from IHS Markit"/><meta name="twitter:title" content="Stellantis Earns Four Automotive Loyalty Award Wins from IHS Markit"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KGNSnews"/><meta name="twitter:creator" content="@KGNSnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KGNS",
  "url": "https://www.kgns.tv",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kgns.tv/pf/resources/images/logo-off-site/kgns.png?d=230"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KGNSTV/",
    "https://www.instagram.com/kgnsnews/",
    "https://www.twitter.com/KGNSnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Stellantis Earns Four Automotive Loyalty Award Wins from IHS Markit",
  "url": "https://www.kgns.tv/prnewswire/2022/02/28/stellantis-earns-four-automotive-loyalty-award-wins-ihs-markit/",
  "image": "https://www.kgns.tv/pf/resources/images/logo-off-site/kgns.png?d=230",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Stellantis Earns Four Automotive Loyalty Award Wins from IHS Markit",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kgns.tv/prnewswire/2022/02/28/stellantis-earns-four-automotive-loyalty-award-wins-ihs-markit/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KGNS",
    "url": "https://www.kgns.tv",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kgns.tv/pf/resources/images/logo-off-site/kgns.png?d=230"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-02-28T19:00:00Z",
  "datemodified": "2022-02-28T19:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=230" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=230" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=230" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kgns-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=230"/><link rel="stylesheet" href="https://gray-kgns-prod.cdn.arcpublishing.com/pf/resources/dist/kgns/css/main.css?d=230"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=230" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kgns/favicon.ico?d=230"/><script type="text/javascript" src="https://gray-kgns-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=230"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2jtkT9EBphEaToDnqTJClu2w5vLLFBNbklHphHb4DkN1iBVfNWOZE8Rd",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kouxCvGHz1Rx0B_uxxdNdW-NUCWlhPOJusjTBL6_GF5DGio_Xvky3Meo-BqSy5G6LWJvqDBKg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kgns-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=230"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kgns.tv/prnewswire/2022/02/28/stellantis-earns-four-automotive-loyalty-award-wins-ihs-markit/",
        contentId: "R7STWRMC7RFHBBC7GZXCE2MAKA",
        contentKewords: [ ],
        contentName: "Stellantis Earns Four Automotive Loyalty Award Wins from IHS Markit",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "02/28/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "28",
        publishedMonth: "02",
        publishedYear: "2022",
        stationName: "kgns",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kgns.tv";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 348,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ce06d5ac-54f4-4c30-9f44-ede82cf98a79","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5L3MP-8T5DH-6PTER-JN4VG-JF3NX",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5L3MP-8T5DH-6PTER-JN4VG-JF3NX";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxzvu36yq5ewlq-f-2d5a81870-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"913306","ak.ai":parseInt("584690",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"7349978","ak.r":41127,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":39758,"ak.gh":"23.218.221.191","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1646077335","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==zWkDLzU78xPxvCEUfTw1PdjIhDh9LYKHnSSrwnC1SXoqwuI5GlnSw5xOiU+zTF7dh25bT5eeVkU8vCtfZPAqoOUa49+xoB+X+fWZVwDHj2KsssrzPYPFkrZ+2PEeUuKI692QthkO2ZAh87KUX935au2Vc5J+DXR94g1S6RO7YvyGXeSwL8faVhVuzPLFTsvPlUgQtwYpN8dWUTfjMuUJFwfC+XehybUSpS+ZE6Tx1hoT5udoxmLIn7eC879jdg2KvmEaYCer7rfieSVjWyOKvK4+rWsqeOduXqlCVjO9F177oTP8HIaWc9L7ZaY3KQMEEwID042mKwlwBSVm7KNBFVo751jgL9WIdrxZyPD+SM1SSzSEDCNVJZ8BNAJkGjrtUbzxBfYfhHHNgPdtoilhqM7zpTa6ro0meYR6lCONuOs=","ak.pv":"14","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kgns.jpg?d=230&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kgns.svg?d=230&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kgns.svg?d=230&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/election-results">Election Results</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream2">Digital News Desk</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">News Livestream</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">News Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.telemundolaredo.tv/" rel="noopener noreferrer" target="_blank">Telemundo</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Telemundo navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream3/">Telemundo at 5</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Local Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-weather-photos/">Upload Weather Pics Here</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/olympics/">Olympics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School Sports</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports/high-school/football">Friday Football Fever</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Friday Football Fever navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/fridayfootballfever/">Friday Football Fever</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/newscasts">Newscasts</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Newscasts navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/beyond-the-headlines">Beyond The Headlines</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Employment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/about-kgns">About KGNS</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/kgns-tv-tours">Station Tours</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-news-tip">Submit a News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=wsmTffJ0p1KB_PHM_VIrsg" rel="noopener noreferrer" target="_blank">Jobs at KGNS</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">KGNS E-News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/links">KGNS Cares</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the KGNS Cares navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/literally-reading-with-jerry">Literally Reading with Jerry</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.txlottery.org/export/sites/lottery/download_the_app.html" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Digital News Desk</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://abc.com/" rel="noopener noreferrer" target="_blank">ABC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.nbc.com/" rel="noopener noreferrer" target="_blank">NBC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cbs.com/" rel="noopener noreferrer" target="_blank">CBS</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.cwtv.com/" rel="noopener noreferrer" target="_blank">The CW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12758/kgns/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KGNS on FACEBOOK" class="p-2" href="https://www.facebook.com/KGNSTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KGNS on INSTAGRAM" class="p-2" href="https://www.instagram.com/kgnsnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KGNS on TWITTER" class="p-2" href="https://www.twitter.com/KGNSnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KGNS on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UxIkauVWi4RvBNq8Y__w" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Stellantis Earns Four Automotive Loyalty Award Wins from IHS Markit</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Feb. 28, 2022 at 1:00 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->42 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">AUBURN HILLS, Mich.</span>, <span class="xn-chron">Feb. 28, 2022</span> /PRNewswire/ --</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="IHS Markit today announced the results of its 26th annual Automotive Loyalty awards program,..." height="267" src="https://gray-kgns-prod.cdn.arcpublishing.com/resizer/wtV7vikmPBzSQfXQP7YEPxC_0BM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/XB5JLBLFX4FI2R7LFH6YMRSTW4.jpg" width="980"/></div><figcaption class="figure-caption">IHS Markit today announced the results of its 26th annual Automotive Loyalty awards program, recognizing Dodge Challenger, Jeep® Grand Cherokee and Ram 1500, Ram 2500 and 3500 Heavy Duty for their leadership in customer retention.<span class="ml-2">(PRNewswire)</span></figcaption></figure><ul class="list | article-list"><li><span>Ram 1500, the no-compromise benchmark for durability, technology, efficiency, performance and convenience, wins an Automotive Loyalty award for the sixth consecutive year</span></li><li><span>Ram 2500 and 3500 Heavy Duty wins the Automotive Loyalty award in the Heavy Duty Pickup segment</span></li><li><span>Dodge Challenger, the world's quickest, fastest and most powerful muscle car, earns an Automotive Loyalty award in the Sports Car category</span></li><li><span>The most awarded SUV ever – Jeep® Grand Cherokee – wins the Automotive Loyalty award in the Mid-Size Utility category, its 12th customer-loyalty award</span></li></ul><p class="text | article-text">IHS Markit today announced the results of its 26th annual Automotive Loyalty awards program, recognizing Dodge Challenger, Jeep® Grand Cherokee, Ram 1500 and Ram 2500 and 3500 heavy-duty trucks for their leadership in customer retention.</p><p class="text | article-text">"Given the unique nature of 2021, with the challenges of the pandemic and inventory shortages, retaining customers is more important than ever," said <span class="xn-person">Joe LaFeir</span>, president, Automotive Insights, IHS Markit. "This year's winners have demonstrated effective marketing strategies that have resonated with customers and led to more return to market activity."</p><p class="text | article-text">The Ram 1500 is recognized for having the highest model loyalty in the Light-Duty Pickup segment. This is the sixth consecutive year the Ram 1500, the no-compromise benchmark for durability, technology, efficiency, performance and convenience, wins an Automotive Loyalty award.</p><p class="text | article-text">The Ram 2500 and 3500 Heavy Duty earns the Automotive Loyalty award in the Heavy Duty Pickup segment. The most powerful, most capable pickup in the segment offers a towing capacity of up to 37,090 pounds and a payload capacity of 7,680 pounds.</p><p class="text | article-text">Dodge Challenger is recognized with the Automotive Loyalty award in the Sports Car segment. The Dodge Challenger is unrivaled when it comes to sheer horsepower, performance options and packages, all-weather capability and overall interior roominess. With the industry's most powerful and capable muscle car lineup, Challenger offers nine distinct models and a full range of engine options.</p><p class="text | article-text">The all-new, fifth-generation Jeep Grand Cherokee earned the Automotive Loyalty award in the Mid-Size Utility category. Grand Cherokee is known for its legendary 4x4 capability, superior on-road refinement, premium design, world-class craftsmanship inside and out and best-in-class 7,200 lb. towing capability. Now for 2022, an expanded lineup includes a two-row, a 4xe plug-in-hybrid and a three-row Grand Cherokee L. Since 1997, the Jeep Grand Cherokee has received 12 loyalty awards.</p><p class="text | article-text">Loyalty is determined when a household that owns a new vehicle returns to market and purchases or leases another new vehicle of the same make, model or manufacturer. The newly acquired vehicle may be either a replacement or an addition to the household fleet.</p><p class="text | article-text">IHS Markit has been tracking automotive loyalty for 26 years and is relied upon by major automakers and their marketing partners to effectively manage owner loyalty and conquest efforts through in-depth research and analysis of automotive shopping behaviors, related market influencers, and conquest and retention strategies.</p><p class="text | article-text"><b>Ram 1500</b><br/>The <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3457654-1&amp;h=1453024541&amp;u=https%3A%2F%2Fmedia.stellantisnorthamerica.com%2Fnewsrelease.do%3Fid%3D22868%26mid%3D70&amp;a=2022+Ram+1500" rel="nofollow" target="_blank">2022 Ram 1500</a> is the no-compromise benchmark for durability, technology, efficiency, performance and convenience with features never before offered in a pickup. The Ram 1500 features up to 12,750 pounds of towing capability and 2,300 pounds of payload. The eTorque 48-volt mild hybrid system delivers improved fuel efficiency in both V-6 (standard) and V-8 configurations. The Ram 1500 is America's most powerful half-ton diesel pickup with 480 lb.-ft. of torque, and is rated at an unsurpassed 33 miles per gallon (mpg) highway, delivering up to 1,000 miles of range on a single tank of fuel.<br/></p><p class="text | article-text">The 2022 Ram 1500 TRX has been rigorously tested to handle the most punishing conditions with extreme capability and durability on its way to being the quickest, fastest and most powerful mass-produced half-ton pickup truck in the world.</p><p class="text | article-text">As a segment disrupter, the Uconnect 5 system with a massive 12-inch touchscreen leads the segment in technology, featuring split-screen capability, 360-degree camera views, and content from SiriusXM with 360L and Personalized Stations Powered by Pandora. The 2022 Ram 1500 lineup includes the Know & Go mobile app featuring an immersive experience for customers who want to learn more about their vehicles. Active safety and security systems include adaptive cruise control, Forward Collision Warning, Blind-spot Monitoring and Ready Alert Braking. Class-leading ride and handling are accomplished via a segment-exclusive link-coil rear suspension system with optional active-level four-corner air suspension.</p><p class="text | article-text"><b>Ram Heavy Duty</b><br/>The <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3457654-1&amp;h=523072432&amp;u=https%3A%2F%2Fmedia.stellantisnorthamerica.com%2Fnewsrelease.do%3Fid%3D22989%26mid%3D71&amp;a=Ram+Heavy+Duty" rel="nofollow" target="_blank">Ram Heavy Duty</a> is the no-compromise benchmark for durability, extreme performance, comfort, luxury materials, innovation and technology extending well past any competitive offerings. The most powerful, most capable pickup in the segment offers a towing capacity of up to 37,090 pounds and a payload capacity of 7,680 pounds. Ram was the first to achieve the 1,000 lb.-ft. of torque milestone with the Cummins I-6 Turbo Diesel, now rated at a best-in-class 1,075 lb.-ft. of torque. Class-leading ride and handling is accomplished via a class-exclusive link-coil rear (2500) suspension system with optional rear air suspension (2500 and 3500). The Ram Heavy Duty relentlessly gives maximum effort with the segment's most capability, refinement and operator comfort features.</p><p class="text | article-text"><b>Dodge Challenger</b><br/>The <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3457654-1&amp;h=1727722292&amp;u=https%3A%2F%2Fmedia.stellantisnorthamerica.com%2Fnewsrelease.do%3Fid%3D22982%26mid%3D169&amp;a=Dodge+Challenger" rel="nofollow" target="_blank">Dodge Challenger</a> is the world's quickest, fastest and most powerful muscle car. For the 2022 model year, the 807-horsepower Challenger SRT Super Stock continues as the halo of the Challenger lineup, outperforming the competition in the modern horsepower wars. From the most powerful and fastest muscle car, the SRT Super Stock, to 303-horsepower V-6 efficiency and class-exclusive all-wheel-drive (AWD) capability on SXT and GT models, the Challenger meets the wants and needs of a wide range of Dodge performance enthusiasts.</p><p class="text | article-text"><b>Jeep Grand Cherokee</b><br/>As the most awarded SUV ever, the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3457654-1&amp;h=1622794039&amp;u=https%3A%2F%2Fmedia.stellantisnorthamerica.com%2Fnewsrelease.do%3Fid%3D23154%26mid%3D49&amp;a=Jeep+Grand+Cherokee" rel="nofollow" target="_blank">Jeep Grand Cherokee</a> lineup spans five generations and now includes an all-new two-row, an electrified plug-in-hybrid model and the three-row Grand Cherokee L.</p><p class="text | article-text">The first-ever <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3457654-1&amp;h=1278378385&amp;u=https%3A%2F%2Fmedia.stellantisnorthamerica.com%2Fnewsrelease.do%3Fid%3D23153%26mid%3D1387&amp;a=Grand+Cherokee+4xe" rel="nofollow" target="_blank">Grand Cherokee 4xe</a> is set to deliver 25 miles of all-electric range, 56 miles per gallon equivalent (MPGe) and a combined driving range of 470 miles. The 4xe propulsion system combines two electric motors, a 400-volt battery pack, 2.0-liter turbocharged, four-cylinder engine and TorqueFlite eight-speed automatic transmission for maximum efficiency and capability.<br/></p><p class="text | article-text">The <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3457654-1&amp;h=2277408105&amp;u=https%3A%2F%2Fmedia.stellantisnorthamerica.com%2Fnewsrelease.do%3Fid%3D23393%26mid%3D1326&amp;a=Grand+Cherokee+L" rel="nofollow" target="_blank">Grand Cherokee L</a> debuted in 2021 to meet the growing needs of Jeep customers who have asked for more space and functionality. Designed to maximize overall passenger comfort, the Grand Cherokee L delivers uncompromised third-row capacity and increased cargo volume with seating for up to seven passengers and offers best-in-class 7,200-lbs. towing capability. The vehicle's expanded wheelbase creates generous interior room and gives passengers expansive, class-leading legroom in the second row. <br/></p><p class="text | article-text">With premium styling and craftsmanship inside and out, the Jeep Grand Cherokee has more than 110 advanced safety and security features, including advanced driver-assist systems, 360-degree surround view, drowsy driver detection and night vision cameras. Segment-leading technologies include a 10.25-inch front passenger screen, rear-seat monitoring camera system, rear-seat entertainment displays with built-in Amazon Fire TV and an available premium 19-speaker, 950-watt McIntosh audio system. The Jeep Grand Cherokee also comes equipped with the award-winning Uconnect 5 infotainment system, with standard wireless Apple CarPlay and Android Auto.</p><p class="text | article-text"><b>Stellantis</b><br/>Stellantis (NYSE: STLA) is one of the world's leading automakers and a mobility provider, guided by a clear vision to offer freedom of movement with distinctive, affordable and reliable mobility solutions. In addition to the Group's rich heritage and broad geographic presence, its greatest strengths lie in its sustainable performance, depth of experience and the wide-ranging talents of employees working around the globe. Stellantis will leverage its broad and iconic brand portfolio, which was founded by visionaries who infused the brands with passion and a competitive spirit that speaks to employees and customers alike. Stellantis aspires to become the greatest, not the biggest, while creating added value for all stakeholders, as well as the communities in which it operates.</p><p class="text | article-text"><b>Follow company news and video on:</b><br/>Company blog: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3457654-1&amp;h=3051461621&amp;u=http%3A%2F%2Fblog.stellantisnorthamerica.com%2F&amp;a=http%3A%2F%2Fblog.stellantisnorthamerica.com" rel="nofollow" target="_blank">http://blog.stellantisnorthamerica.com</a><br/>Media website: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3457654-1&amp;h=1538618716&amp;u=http%3A%2F%2Fmedia.stellantisnorthamerica.com%2F&amp;a=http%3A%2F%2Fmedia.stellantisnorthamerica.com" rel="nofollow" target="_blank">http://media.stellantisnorthamerica.com</a><br/>Company website: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3457654-1&amp;h=2296691848&amp;u=http%3A%2F%2Fwww.stellantis.com%2F&amp;a=www.stellantis.com" rel="nofollow" target="_blank">www.stellantis.com</a><br/>LinkedIn: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3457654-1&amp;h=2431584085&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2FStellantis&amp;a=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2FStellantis" rel="nofollow" target="_blank">https://www.linkedin.com/company/Stellantis</a><br/>Facebook: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3457654-1&amp;h=2623406081&amp;u=https%3A%2F%2Fwww.facebook.com%2FStellantisNA&amp;a=https%3A%2F%2Fwww.facebook.com%2FStellantisNA" rel="nofollow" target="_blank">https://www.facebook.com/StellantisNA</a><br/>Instagram: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3457654-1&amp;h=3724930834&amp;u=https%3A%2F%2Fwww.instagram.com%2Fstellantisna&amp;a=https%3A%2F%2Fwww.instagram.com%2Fstellantisna" rel="nofollow" target="_blank">https://www.instagram.com/stellantisna</a><br/>Twitter: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3457654-1&amp;h=710030001&amp;u=https%3A%2F%2Ftwitter.com%2Fstellantisna&amp;a=%40StellantisNA" rel="nofollow" target="_blank">@StellantisNA</a><br/>YouTube: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3457654-1&amp;h=2800787358&amp;u=http%3A%2F%2Fyoutube.com%2FStellantisNA&amp;a=http%3A%2F%2Fyoutube.com%2FStellantisNA" rel="nofollow" target="_blank">http://youtube.com/StellantisNA</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/stellantis-earns-four-automotive-loyalty-award-wins-from-ihs-markit-301491853.html">https://www.prnewswire.com/news-releases/stellantis-earns-four-automotive-loyalty-award-wins-from-ihs-markit-301491853.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Stellantis</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kgns" style="display:none" data-fusion-component="footer-kgns"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KGNS</li><li class="footer-contact | footer-address">120 W. Del Mar Blvd.</li><li class="footer-contact | footer-city-state">Laredo, TX 78045</li><li class="footer-contact | footer-phone">(956) 727-8888</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KGNS-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kgns-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Appliactions</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto: email8@kgns.tv" rel="noopener noreferrer" target="_blank">email8@kgns.tv - (956) 727-8888</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kgns-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/cc8f13d3-fd3e-8218-8e44-1024f915f0cb/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kgns" style="display:none" data-fusion-component="footer-kgns"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>