<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Cardiff Oncology Announces Upcoming Poster Presentations at the AACR Annual Meeting</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=819395319"/><meta name="google-play-app" content="app-id=com.graytv.android.kgnsnews"/><meta name="burst" content="kgns"/><meta property="og:url" content="https://www.kgns.tv/prnewswire/2022/03/08/cardiff-oncology-announces-upcoming-poster-presentations-aacr-annual-meeting/"/><link rel="canonical" href="https://www.kgns.tv/prnewswire/2022/03/08/cardiff-oncology-announces-upcoming-poster-presentations-aacr-annual-meeting/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="163278577411023"/><meta property="fb:pages" content="74419942494"/><meta property="article:publisher" content="https://www.facebook.com/KGNSTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kgns.tv/pf/resources/images/logo-icons/kgns.svg?d=232"/><meta name="twitter:image" content="https://www.kgns.tv/pf/resources/images/logo-icons/kgns.svg?d=232"/><meta property="og:site_name" content="https://www.kgns.tv"/><meta property="og:title" content="Cardiff Oncology Announces Upcoming Poster Presentations at the AACR Annual Meeting"/><meta name="twitter:title" content="Cardiff Oncology Announces Upcoming Poster Presentations at the AACR Annual Meeting"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KGNSnews"/><meta name="twitter:creator" content="@KGNSnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KGNS",
  "url": "https://www.kgns.tv",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kgns.tv/pf/resources/images/logo-off-site/kgns.png?d=232"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KGNSTV/",
    "https://www.instagram.com/kgnsnews/",
    "https://www.twitter.com/KGNSnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Cardiff Oncology Announces Upcoming Poster Presentations at the AACR Annual Meeting",
  "url": "https://www.kgns.tv/prnewswire/2022/03/08/cardiff-oncology-announces-upcoming-poster-presentations-aacr-annual-meeting/",
  "image": "https://www.kgns.tv/pf/resources/images/logo-off-site/kgns.png?d=232",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Cardiff Oncology Announces Upcoming Poster Presentations at the AACR Annual Meeting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kgns.tv/prnewswire/2022/03/08/cardiff-oncology-announces-upcoming-poster-presentations-aacr-annual-meeting/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KGNS",
    "url": "https://www.kgns.tv",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kgns.tv/pf/resources/images/logo-off-site/kgns.png?d=232"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-08T21:45:00Z",
  "datemodified": "2022-03-08T21:45:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=232" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=232" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=232" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kgns-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=232"/><link rel="stylesheet" href="https://gray-kgns-prod.cdn.arcpublishing.com/pf/resources/dist/kgns/css/main.css?d=232"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=232" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kgns/favicon.ico?d=232"/><script type="text/javascript" src="https://gray-kgns-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=232"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2jtkT9EBphEaToDnqTJClu2w5vLLFBNbklHphHb4DkN1iBVfNWOZE8Rd",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kouxCvGHz1Rx0B_uxxdNdW-NUCWlhPOJusjTBL6_GF5DGio_Xvky3Meo-BqSy5G6LWJvqDBKg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kgns-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=232"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kgns.tv/prnewswire/2022/03/08/cardiff-oncology-announces-upcoming-poster-presentations-aacr-annual-meeting/",
        contentId: "EA6KP2I2G5DDHFF6VYXMF5CPJA",
        contentKewords: [ ],
        contentName: "Cardiff Oncology Announces Upcoming Poster Presentations at the AACR Annual Meeting",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/08/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "08",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "kgns",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kgns.tv";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 348,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5L3MP-8T5DH-6PTER-JN4VG-JF3NX",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5L3MP-8T5DH-6PTER-JN4VG-JF3NX";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="nml5ubax3lmbcyrh3wba-f-d6aa6811c-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"913306","ak.ai":parseInt("584690",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2ac7b4","ak.r":41271,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":40946,"ak.gh":"23.222.0.17","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1646779778","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==J9MOP66ksj8m6hQ60glkEV2kMICZrJr9qn5yTU8Qx0AF5T4wWCCnWkAlE4mo+u1QQOTzW20WMtfM+oMrUk4YdW1LEz4o0gd7DraMA1nwa2Sn1163wWCqrrAOIQJUPYyLTfNxSBglO7SoAK0+Mtvc41yBj9PG4c6xDUEtAdwibxaMF8U8G7cVXm9QWwcxntBg9dKuiJrapAIZwmqUPZiI9QP0Y0rSJkJJUyrwq3sxU7FMt/X7nyPgKuBflBHeYq8LQvu41NSMGL89HDNpozrOdZroA0vmDkQcEWfstbLbK2uYoXdg/9Qm0A28ExzIYP1ioeAR1epM2CkOFtt84+YEI6F2X0uacFKVKyi2f4A0L8PlHkvI1Yyb+qU7QCR0rDNhKXmZ+1prQ9OAvUBUzxOyNpXeDN7Ohql13p+rfYLCTpQ=","ak.pv":"14","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kgns.jpg?d=232&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kgns.svg?d=232&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kgns.svg?d=232&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/election-results">Election Results</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream2">Digital News Desk</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">News Livestream</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">News Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.telemundolaredo.tv/" rel="noopener noreferrer" target="_blank">Telemundo</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Telemundo navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream3/">Telemundo at 5</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Local Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-weather-photos/">Upload Weather Pics Here</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/olympics/">Olympics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School Sports</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports/high-school/football">Friday Football Fever</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Friday Football Fever navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/fridayfootballfever/">Friday Football Fever</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/newscasts">Newscasts</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Newscasts navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/beyond-the-headlines">Beyond The Headlines</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Employment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/about-kgns">About KGNS</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/kgns-tv-tours">Station Tours</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-news-tip">Submit a News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=wsmTffJ0p1KB_PHM_VIrsg" rel="noopener noreferrer" target="_blank">Jobs at KGNS</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">KGNS E-News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/links">KGNS Cares</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the KGNS Cares navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/literally-reading-with-jerry">Literally Reading with Jerry</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.txlottery.org/export/sites/lottery/download_the_app.html" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Digital News Desk</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://abc.com/" rel="noopener noreferrer" target="_blank">ABC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.nbc.com/" rel="noopener noreferrer" target="_blank">NBC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cbs.com/" rel="noopener noreferrer" target="_blank">CBS</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.cwtv.com/" rel="noopener noreferrer" target="_blank">The CW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/289/kgns" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KGNS on FACEBOOK" class="p-2" href="https://www.facebook.com/KGNSTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KGNS on INSTAGRAM" class="p-2" href="https://www.instagram.com/kgnsnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KGNS on TWITTER" class="p-2" href="https://www.twitter.com/KGNSnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KGNS on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UxIkauVWi4RvBNq8Y__w" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Cardiff Oncology Announces Upcoming Poster Presentations at the AACR Annual Meeting</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 8, 2022 at 3:45 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">SAN DIEGO</span>, <span class="xn-chron">March 8, 2022</span> /PRNewswire/ -- Cardiff Oncology, Inc. (Nasdaq: CRDF), a clinical-stage biotechnology company leveraging PLK1 inhibition to develop novel therapies across a range of cancers, today announced the publication of two abstracts that have been accepted for poster presentations at the American Association for Cancer Research (AACR) Annual Meeting, which is taking place both virtually and in-person at the Ernest N. Morial Convention Center in <span class="xn-location">New Orleans, Louisiana</span> from <span class="xn-chron">April 8-13, 2022</span>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Cardiff Oncology is a clinical-stage biotechnology company and our mission is to develop new..." height="81" src="https://gray-kgns-prod.cdn.arcpublishing.com/resizer/fhAB_JrpmkHLxr_TLkf0isQ3kJw=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/HN4QZEXIZTFA2EP4NWYNB7IWFE.jpg" width="980"/></div><figcaption class="figure-caption">Cardiff Oncology is a clinical-stage biotechnology company and our mission is to develop new treatment options for cancer patients in indications with the greatest medical need. Our goal is to overcome resistance, improve response to treatment and increase overall survival. Our investigational drug, onvansertib, a first-in-class, third-generation Polo-like Kinase 1 (PLK1) inhibitor, is being evaluated in combination with standard-of-care chemotherapy and targeted therapeutics. We are assessing tumor genomics and using our expertise in biomarker technology to rapidly evaluate patient response to treatment. (PRNewsfoto/Cardiff Oncology, Inc.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">The full texts of the published abstracts can be found on the AACR Annual Meeting website. Details on the corresponding posters are shown below.</p><div id="fusion-static-enter:2NGO4I4FX5CW7FT5TQ3RKBMN6A" style="display:none" data-fusion-component="2NGO4I4FX5CW7FT5TQ3RKBMN6A"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Poster Title:</b></span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Biomarkers of response to abiraterone and the polo-like kinase 1 (PLK1) <br/>inhibitor onvansertib in metastatic castration resistant prostate cancer <br/>(mCRPC) patients</span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Session Title:</b></span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Biomarkers Predictive of Therapeutic Benefit 1</span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Session Date:</b></span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">April 11, 2022</span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Session Start Time:</b></span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">9:00 AM CT</span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Location:</b></span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Poster Section 30</span></p></td></tr></table></div></div><div id="fusion-static-exit:2NGO4I4FX5CW7FT5TQ3RKBMN6A" style="display:none" data-fusion-component="2NGO4I4FX5CW7FT5TQ3RKBMN6A"></div><p class="text | article-text">This abstract describes genomic and transcriptomic analyses from the ongoing Phase 2 trial of onvansertib in combination with Zytiga® (abiraterone)/prednisone in mCRPC patients with early abiraterone resistance. Collectively, these analyses suggest that alterations in PTEN and MTOR, two key genes of the PI3K signaling pathway, are potential biomarkers for sensitivity to onvansertib-abiraterone combination therapy in mCRPC patients with early abiraterone-resistance.</p><div id="fusion-static-enter:TA5I73RJYZEQJE2NBDTFAE2C3E" style="display:none" data-fusion-component="TA5I73RJYZEQJE2NBDTFAE2C3E"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Poster Title:</b></span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Combining PARP inhibition with the polo-like kinase 1 (PLK1) <br/>inhibitor onvansertib overcomes PARP inhibitor resistance</span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Session Title:</b></span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Drug Resistance and Reversal of Resistance</span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Session Date:</b></span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">April 12, 2022</span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Session Start Time:</b></span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1:30 PM CT</span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Location:</b></span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Poster Section 22</span></p></td></tr></table></div></div><div id="fusion-static-exit:TA5I73RJYZEQJE2NBDTFAE2C3E" style="display:none" data-fusion-component="TA5I73RJYZEQJE2NBDTFAE2C3E"></div><p class="text | article-text">This abstract includes preclinical data that demonstrate the potent anti-tumor activity of onvansertib combined with the PARP inhibitor olaparib in olaparib-resistant ovarian cancer models. Additional preclinical studies are ongoing to further assess the potential of the onvansertib-olaparib combination in models of ovarian, prostate, pancreatic and breast cancer.</p><p class="text | article-text"><b>About Cardiff Oncology, Inc.<br/></b>Cardiff Oncology is a clinical-stage biotechnology company leveraging PLK1 inhibition to develop novel therapies across a range of cancers. Our lead asset is the third generation PLK1 inhibitor onvansertib, which we are evaluating in combination with standard-of-care (SOC) therapeutics in clinical programs targeting indications such as KRAS-mutated metastatic colorectal cancer, metastatic pancreatic ductal adenocarcinoma, and metastatic castrate-resistant prostate cancer. These programs and our broader development strategy are designed to target tumor vulnerabilities in order to overcome treatment resistance and deliver superior clinical benefit compared to the SOC. For more information, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3466827-1&amp;h=795554481&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3457878-1%26h%3D2508856084%26u%3Dhttps%253A%252F%252Fwww.cardiffoncology.com%252F%26a%3Dhttps%253A%252F%252Fwww.cardiffoncology.com&amp;a=https%3A%2F%2Fwww.cardiffoncology.com" rel="nofollow" target="_blank">https://www.cardiffoncology.com</a>.</p><p class="text | article-text"><b>Forward-Looking Statements<br/></b>Certain statements in this press release are forward-looking within the meaning of the Private Securities Litigation Reform Act of 1995. These statements may be identified using words such as "anticipate," "believe," "forecast," "estimated" and "intend" or other similar terms or expressions that concern Cardiff Oncology's expectations, strategy, plans or intentions. These forward-looking statements are based on Cardiff Oncology's current expectations and actual results could differ materially. There are several factors that could cause actual events to differ materially from those indicated by such forward-looking statements. These factors include, but are not limited to, clinical trials involve a lengthy and expensive process with an uncertain outcome, and results of earlier studies and trials may not be predictive of future trial results; our clinical trials may be suspended or discontinued due to unexpected side effects or other safety risks that could preclude approval of our product candidates; risks related to business interruptions, including the outbreak of COVID-19 coronavirus, which could seriously harm our financial condition and increase our costs and expenses; uncertainties of government or third party payer reimbursement; dependence on key personnel; limited experience in marketing and sales; substantial competition; uncertainties of patent protection and litigation; dependence upon third parties; and risks related to failure to obtain FDA clearances or approvals and noncompliance with FDA regulations. There are no guarantees that any of our technology or products will be utilized or prove to be commercially successful. Additionally, there are no guarantees that future clinical trials will be completed or successful or that any precision medicine therapeutics will receive regulatory approval for any indication or prove to be commercially successful. Investors should read the risk factors set forth in Cardiff Oncology's Form 10-K for the year ended December 31, 2021, and other periodic reports filed with the Securities and Exchange Commission. While the list of factors presented here is considered representative, no such list should be considered to be a complete statement of all potential risks and uncertainties. Unlisted factors may present significant additional obstacles to the realization of forward-looking statements. Forward-looking statements included herein are made as of the date hereof, and Cardiff Oncology does not undertake any obligation to update publicly such statements to reflect subsequent events or circumstances.</p><p class="text | article-text"><b>Cardiff Oncology Contact: <br/></b><span class="xn-person">Vicki Kelemen</span> <br/>Chief Operating Officer <br/>858-952-7652 <br/><a href="mailto:vkelemen@cardiffoncology.com" rel="nofollow" target="_blank">vkelemen@cardiffoncology.com</a></p><p class="text | article-text"><b>Investor Contact: <br/></b><span class="xn-person">Joyce Allaire</span> <br/>LifeSci Advisors <br/>212-915-2569 <br/><a href="mailto:jallaire@lifesciadvisors.com" rel="nofollow" target="_blank">jallaire@lifesciadvisors.com</a></p><p class="text | article-text"><b>Media Contact: <br/></b><span class="xn-person">Amy Jobe</span>, Ph.D. <br/>LifeSci Communications <br/>315-879-8192 <br/><a href="mailto:ajobe@lifescicomms.com" rel="nofollow" target="_blank">ajobe@lifescicomms.com</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/cardiff-oncology-announces-upcoming-poster-presentations-at-the-aacr-annual-meeting-301498399.html">https://www.prnewswire.com/news-releases/cardiff-oncology-announces-upcoming-poster-presentations-at-the-aacr-annual-meeting-301498399.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Cardiff Oncology, Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kgns" style="display:none" data-fusion-component="footer-kgns"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KGNS</li><li class="footer-contact | footer-address">120 W. Del Mar Blvd.</li><li class="footer-contact | footer-city-state">Laredo, TX 78045</li><li class="footer-contact | footer-phone">(956) 727-8888</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KGNS-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kgns-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Appliactions</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto: email8@kgns.tv" rel="noopener noreferrer" target="_blank">email8@kgns.tv - (956) 727-8888</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kgns-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/cc8f13d3-fd3e-8218-8e44-1024f915f0cb/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kgns" style="display:none" data-fusion-component="footer-kgns"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>