<!DOCTYPE html><html lang="en"><head><title>The Easy Way to Take Advantage of Inflation Reduction Act Heating and Air Conditioning Incentives</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=302" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=302" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=302" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kgns-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=302"/><link rel="stylesheet" href="https://gray-kgns-prod.cdn.arcpublishing.com/pf/resources/dist/kgns/css/main.css?d=302"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kgns/favicon.ico?d=302"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kgns/favicon-16x16.png?d=302"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kgns/favicon-32x32.png?d=302"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kgns/favicon-48x48.png?d=302"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kgns/apple-touch-icon-57x57.png?d=302"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kgns/apple-touch-icon-60x60.png?d=302"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kgns/apple-touch-icon-72x72.png?d=302"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kgns/apple-touch-icon-76x76.png?d=302"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kgns/apple-touch-icon-114x114.png?d=302"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kgns/apple-touch-icon-120x120.png?d=302"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kgns/apple-touch-icon-144x144.png?d=302"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kgns/apple-touch-icon-152x152.png?d=302"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kgns/apple-touch-icon-167x167.png?d=302"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kgns/apple-touch-icon-180x180.png?d=302"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=819395319"/><meta name="google-play-app" content="app-id=com.graytv.android.kgnsnews"/><meta name="burst" content="kgns"/><meta property="og:url" content="https://www.kgns.tv/prnewswire/2022/11/22/easy-way-take-advantage-inflation-reduction-act-heating-air-conditioning-incentives/"/><link rel="canonical" href="https://www.kgns.tv/prnewswire/2022/11/22/easy-way-take-advantage-inflation-reduction-act-heating-air-conditioning-incentives/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="163278577411023"/><meta property="fb:pages" content="74419942494"/><meta property="article:publisher" content="https://www.facebook.com/KGNSTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kgns.tv/pf/resources/images/logo-icons/kgns.svg?d=302"/><meta name="twitter:image" content="https://www.kgns.tv/pf/resources/images/logo-icons/kgns.svg?d=302"/><meta property="og:site_name" content="https://www.kgns.tv"/><meta property="og:title" content="The Easy Way to Take Advantage of Inflation Reduction Act Heating and Air Conditioning Incentives"/><meta name="twitter:title" content="The Easy Way to Take Advantage of Inflation Reduction Act Heating and Air Conditioning Incentives"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KGNSnews"/><meta name="twitter:creator" content="@KGNSnews"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KGNS",
  "url": "https://www.kgns.tv",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kgns.tv//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kgns.png?d=302"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KGNSTV/",
    "https://www.instagram.com/kgnsnews/",
    "https://www.twitter.com/KGNSnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "The Easy Way to Take Advantage of Inflation Reduction Act Heating and Air Conditioning Incentives",
  "url": "https://www.kgns.tv/prnewswire/2022/11/22/easy-way-take-advantage-inflation-reduction-act-heating-air-conditioning-incentives/",
  "image": "https://www.kgns.tv//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kgns.png?d=302",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "The Easy Way to Take Advantage of Inflation Reduction Act Heating and Air Conditioning Incentives",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kgns.tv/prnewswire/2022/11/22/easy-way-take-advantage-inflation-reduction-act-heating-air-conditioning-incentives/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KGNS",
    "url": "https://www.kgns.tv",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kgns.tv//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kgns.png?d=302"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-11-22T16:37:00Z",
  "datemodified": "2022-11-22T16:37:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kgns-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=302"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2jtkT9EBphEaToDnqTJClu2w5vLLFBNbklHphHb4DkN1iBVfNWOZE8Rd",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kouxCvGHz1Rx0B_uxxdNdW-NUCWlhPOJusjTBL6_GF5DGio_Xvky3Meo-BqSy5G6LWJvqDBKg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 348,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=302"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kgns.tv/prnewswire/2022/11/22/easy-way-take-advantage-inflation-reduction-act-heating-air-conditioning-incentives/",
        contentId: "J6CRKVW46NBBBMXUO7MH3R2BLY",
        contentKewords: [ ],
        contentName: "The Easy Way to Take Advantage of Inflation Reduction Act Heating and Air Conditioning Incentives",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/22/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "22",
        publishedMonth: "11",
        publishedYear: "2022",
        stationName: "kgns",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kgns.tv";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:575274af35264d50-script-reference" style="display:none" data-fusion-component="575274af35264d50-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("575274af35264d50", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:575274af35264d50-script-reference" style="display:none" data-fusion-component="575274af35264d50-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e4124f09-cab8-43bf-a410-fcb8fa55538c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5L3MP-8T5DH-6PTER-JN4VG-JF3NX",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5L3MP-8T5DH-6PTER-JN4VG-JF3NX";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxb4ercy35crzq-f-c07e88f47-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"913306","ak.ai":parseInt("584690",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2009ba36","ak.r":40199,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":43794,"ak.gh":"23.15.9.13","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1669141619","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==7lMY4q/1Gwwp48mu9BxDA/Y9E6DLA8DaPBpNJfpqB8ZVf3gi7IG+QlnQWuaWV3L0Eu3H1L0d3pi2o7Zi+c04VZVHtliTrzeE5w7aQaeRcELxyqhd1m+jE1Bq1UGyjm4LZsDLS29Gcq4gDPLk370wB5hV8sch0U+UNruWrEujF7seFkVBvFIL9VXcXcQOBYu2nFJd9GCGEuj6GiyKG6Sss8WrO6iP+zwVzi/SQInt902sSAxaVw2nta0jjs0HMsMbSyAoJIBG9X5J4VblHfbXeFC1v6BiVFBr1GlqMbCjpSSxse5jfIaa5YDa8irXKFujT7cxOnitimB83NbS9kgYw/mNOK/tnP2OICoVXMopiQKlQsVuoAK3nzxfqQt17WS+hUsttOYXmHJfIIqZMgiLtO79KV3j+4zsdqPCk37BalQ=","ak.pv":"15","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/laredo-tx" rel="noopener noreferrer" target="_blank">Shop Local</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/8th-grader-of-the-month/">Eighth Grader of the Month</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/teacher-of-the-month">Teachers of the Month</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kgns.jpg?d=302&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kgns.svg?d=302&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kgns.svg?d=302&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/election-results">Election Results</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/election-guide">Elections Guide: 2022</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports/high-school/football">Friday Football Fever</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Now!</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/digital">Digital Content</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-guide">Elections Guide: 2022</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">News Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.telemundolaredo.tv/" rel="noopener noreferrer" target="_blank">Telemundo</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Telemundo navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream3/">Telemundo at 5</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Local Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-weather-photos/">Upload Weather Pics Here</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Friday Football Fever</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School Sports</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports/friday-football-fever">Friday Football Fever</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Friday Football Fever navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/friday-football-fever/teams">Friday Football Fever: Teams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/friday-football-fever/player-of-the-week">Friday Football Fever: Player of the Week</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/digital">Digital Content</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Digital Content navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/digital/pop-off-the-clock">Pop Off The Clock</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Employment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/about-kgns">About KGNS</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/kgns-tv-tours">Station Tours</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-news-tip">Submit a News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=wsmTffJ0p1KB_PHM_VIrsg" rel="noopener noreferrer" target="_blank">Jobs at KGNS</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">KGNS E-News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.txlottery.org/export/sites/lottery/download_the_app.html" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://abc.com/" rel="noopener noreferrer" target="_blank">ABC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.nbc.com/" rel="noopener noreferrer" target="_blank">NBC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cbs.com/" rel="noopener noreferrer" target="_blank">CBS</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.cwtv.com/" rel="noopener noreferrer" target="_blank">The CW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/289/kgns" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KGNS on FACEBOOK" class="p-2" href="https://www.facebook.com/KGNSTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KGNS on INSTAGRAM" class="p-2" href="https://www.instagram.com/kgnsnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KGNS on TWITTER" class="p-2" href="https://www.twitter.com/KGNSnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KGNS on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UxIkauVWi4RvBNq8Y__w" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>The Easy Way to Take Advantage of Inflation Reduction Act Heating and Air Conditioning Incentives</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Nov. 22, 2022 at 10:37 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Mitsubishi Electric Trane HVAC US ready to help Americans cash in on heat pump incentives</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">SUWANEE, Ga.</span></span>, <span class="legendSpanClass"><span class="xn-chron">Nov. 22, 2022</span></span> /PRNewswire/ -- The Energy Information Administration (EIA) estimates, on average, space heating and air conditioning account for over half of an American household's annual energy consumption as of 2015. Household-level decisions, including home and vehicle energy use, drive 40% of energy-related carbon emissions.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Mitsubishi Electric revolutionized the heat pump over twenty years ago with INVERTER-driven..." height="259" src="https://gray-kgns-prod.cdn.arcpublishing.com/resizer/uiRKOykklJJiumGNfM4A6BVH4tw=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/OIWZEBGAZNVNII72IJCAKIBDLE.jpg" width="980"/></div><figcaption class="figure-caption">Mitsubishi Electric revolutionized the heat pump over twenty years ago with INVERTER-driven compressors and variable-capacity systems. The brand is ready to support this new stage of American energy guiding homeowners on the journey toward electrifying their homes.<span class="ml-2">(PRNewswire)</span></figcaption></figure><div id="fusion-static-enter:H5PF6VMOX5EAVA7MJY5ZM6VYRA" style="display:none" data-fusion-component="H5PF6VMOX5EAVA7MJY5ZM6VYRA"></div><div class="article-raw-html w-100"><div><div contenteditable="false" id="divReleaseHighlight727a" style="border-top: 1px solid; border-bottom: 1px solid; border-color: Gray; color: gray; width: 200px; float: left; position: relative; margin: 5px 10px 5px 10px; text-align: justify;">IRA incentives make it possible for more Americans to experience Mitsubishi Electric's all-climate heat pumps.</div></div></div><div id="fusion-static-exit:H5PF6VMOX5EAVA7MJY5ZM6VYRA" style="display:none" data-fusion-component="H5PF6VMOX5EAVA7MJY5ZM6VYRA"></div><p class="text | article-text">Many Americans can help reduce greenhouse gas (GHG) emissions while saving on operation costs and enjoying greater comfort control when they choose to use an all-electric, all-climate heat pump, like those from <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3716683-1&amp;h=2816352021&amp;u=http%3A%2F%2Fwww.mitsubishicomfort.com%2Fresidential&amp;a=Mitsubishi+Electric+Trane+HVAC+US" rel="nofollow" target="_blank">Mitsubishi Electric Trane HVAC US</a> LLC (METUS), instead of an existing air conditioner or fuel-burning furnace. By doing so, U.S. households can contribute to a cleaner environment while keeping utility bills low.</p><p class="text | article-text">The Inflation Reduction Act of 2022 (IRA), a new federal law, offers eligible Americans unprecedented opportunities to potentially save money on qualified heat pumps and home energy improvement projects with tax credits and rebates.</p><p class="text | article-text"><i>What should U.S. consumers know?</i></p><ul class="list | article-list"><li><span>98% of U.S. households could cut their carbon emissions by installing an efficient, all-electric heat pump.</span></li><li><span>If all single-family homes in the U.S. adopted heat pumps, the total annual emissions reduction would be at least 160 million metric tons by 2032, the equivalent of taking 32 million cars off the road.</span></li><li><span>Modern variable-capacity, all-climate heat pumps are designed to help conserve energy all year, reduce GHG emissions and lower operating costs.</span></li><li><span>Homes in all climate zones can appreciate heating performance from a variable-capacity heat pump with hyper-heating capabilities.</span></li><li><span>Hyper-heating, variable-capacity heat pumps are designed to provide reliable heating at temperatures as low as -13° F and are now used in some of the coldest regions of the U.S.</span></li><li><span>Efficient homes can help the community by drawing less electricity from the power grids they share.</span></li></ul><p class="text | article-text">Mitsubishi Electric's INVERTER-driven compressor technology was introduced 20 years ago, revolutionizing the heat pump. Now, these variable-capacity, all-climate heat pumps deliver reliable cold-climate performance, efficiency, and precise comfort control using a smartphone app. Mitsubishi Electric has continuously improved this technology, while METUS has educated utilities, local governments, public officials, non-profits, homeowners, and private sector collaborators on the environmental and economic advantages of all-climate heat pumps.</p><p class="text | article-text">"The IRA's passage is a landmark moment for American homeowners," says <span class="xn-person">Mark Kuntz</span>, chief executive officer, Mitsubishi Electric Trane HVAC US LLC. "The law vastly expands the opportunities for many more American homeowners to experience the comfort, environmental and efficiency benefits of all-climate heat pumps."</p><p class="text | article-text">Highlights of <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3716683-1&amp;h=2812913214&amp;u=https%3A%2F%2Fwww.congress.gov%2Fbill%2F117th-congress%2Fhouse-bill%2F5376%2Ftext&amp;a=consumer+incentives+in+the+IRA" rel="nofollow" target="_blank">consumer incentives in the IRA</a> include:</p><ul class="list | article-list"><li><span><span class="xn-money">$4.5 billion</span> High Efficiency Electric Home Rebate Program (HEEHRP) administered by state energy offices and Indian Tribes for qualified electrification projects.</span><ul class="list |"><li><span><span class="xn-money">$8,000</span> to offset qualified heat pump (for space heating or cooling) costs.</span></li><li><span><span class="xn-money">$4,000</span> to offset the cost of electric panel upgrades.</span></li><li><span><span class="xn-money">$2,500</span> for electrical wiring upgrades.</span></li></ul></li><li><span>Significant extension and expansion of the Energy-Efficient Home Improvement Credit (25C), starting in <span class="xn-chron">January 2023</span>, allows qualified households to deduct 30% of the costs for buying and installing a qualified heat pump, up to <span class="xn-money">$2,000</span> annually through 2032.</span></li><li><span>HOME Energy Performance-Based, Whole-House Rebates</span><ul class="list |"><li><span>Homes with energy reduction of 20% to 35% are eligible for maximum rebate of <span class="xn-money">$2,000</span>, or half the cost of the retrofit project (whichever is less).</span></li><li><span>Homes with energy reduction of at least 35% are eligible for maximum rebate of <span class="xn-money">$4,000</span> or half the cost of the retrofit project (whichever is less).</span></li><li><span>Rebates are higher for lower-income homes.</span></li></ul></li></ul><p class="text | article-text">Now, under the provisions of the IRA, qualified homeowners across America have the opportunity to reduce their carbon footprint, achieve better comfort, and realize lower operating costs thanks to Mitsubishi Electric's variable-capacity, all-climate heat pumps. Visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3716683-1&amp;h=2195494196&amp;u=http%3A%2F%2Fwww.mitsubishicomfort.com%2Fira&amp;a=MitsubishiComfort.com%2FIRA" rel="nofollow" target="_blank">MitsubishiComfort.com/IRA</a> to learn more.</p><div id="fusion-static-enter:V3KD5Q3S35H6LCR65TL4GEEDKM" style="display:none" data-fusion-component="V3KD5Q3S35H6LCR65TL4GEEDKM"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>About Mitsubishi Electric Trane HVAC US LLC</b></div></div></div><div id="fusion-static-exit:V3KD5Q3S35H6LCR65TL4GEEDKM" style="display:none" data-fusion-component="V3KD5Q3S35H6LCR65TL4GEEDKM"></div><p class="text | article-text">Formed in <span class="xn-chron">May 2018</span>, Mitsubishi Electric Trane HVAC US LLC (METUS) is the exclusive provider of Zoned Comfort Solutions<sup>®</sup> and leading supplier of Ductless and Ducted Mini-split and Variable Refrigerant Flow (VRF) heat-pump and air-conditioning systems in <span class="xn-location">the United States</span> and <span class="xn-location">Latin America</span>.</p><p class="text | article-text">A joint venture between Trane Technologies plc and Mitsubishi Electric US, Inc., the company provides innovative products, systems and solutions capable of heating and cooling a broad range of applications, from a home to a large commercial building with superior efficiency, comfort and control.</p><p class="text | article-text">The family of brands supported by METUS includes: Mitsubishi Electric, Trane<sup>®</sup> / Mitsubishi Electric and American Standard<sup>® </sup>/ Mitsubishi Electric. More information is available at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3716683-1&amp;h=473376584&amp;u=http%3A%2F%2Fwww.metahvac.com%2F&amp;a=www.metahvac.com" rel="nofollow" target="_blank">www.metahvac.com</a>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Inflation Reduction Act incentives will help homeowners save on heat pumps, like those from..." height="267" src="https://gray-kgns-prod.cdn.arcpublishing.com/resizer/Z6Ln_TZMPJhxFw3vfScXq2ErW3o=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/5RAHSTUJKTDPRVHEVKTGERUIHM.jpg" width="980"/></div><figcaption class="figure-caption">Inflation Reduction Act incentives will help homeowners save on heat pumps, like those from Mitsubishi Electric Trane HVAC US LLC. The company is a pioneer in all-climate, variable-capacity heat pumps that deliver exceptional cold-climate performance, efficiency and precise comfort control.<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/the-easy-way-to-take-advantage-of-inflation-reduction-act-heating-and-air-conditioning-incentives-301685356.html">https://www.prnewswire.com/news-releases/the-easy-way-to-take-advantage-of-inflation-reduction-act-heating-and-air-conditioning-incentives-301685356.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Mitsubishi Electric Trane HVAC US</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kgns" style="display:none" data-fusion-component="footer-kgns"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KGNS</li><li class="footer-contact | footer-address">120 W. Del Mar Blvd.</li><li class="footer-contact | footer-city-state">Laredo, TX 78045</li><li class="footer-contact | footer-phone">(956) 727-8888</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KGNS-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kgns-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto: email8@kgns.tv" rel="noopener noreferrer" target="_blank">email8@kgns.tv - (956) 727-8888</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/cc8f13d3-fd3e-8218-8e44-1024f915f0cb/87a10fb7-121f-448f-b4e9-a9775a78f477.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kgns" style="display:none" data-fusion-component="footer-kgns"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>